Workflow Intermittent Availability
Resolved·Degraded performance

This issue has been resolved and Workflow is now functioning as expected. We have identified a longer term solution to prevent this from occurring in the future.

Thu, Dec 4, 2025, 06:04 PM
(4 days ago)
·
Affected components
Workflow
Updates

Resolved

This issue has been resolved and Workflow is now functioning as expected. We have identified a longer term solution to prevent this from occurring in the future.

Thu, Dec 4, 2025, 06:04 PM

Monitoring

A fix has been published for this issue and we are monitoring its status.

Thu, Dec 4, 2025, 05:53 PM(10 minutes earlier)

Identified

We have identified the issue are are working towards a fix.

Thu, Dec 4, 2025, 05:34 PM(19 minutes earlier)

Investigating

We are aware that Lytho is currently experiencing issues and are currently investigating.

Thu, Dec 4, 2025, 05:05 PM(28 minutes earlier)